New Mac, Cubase 12, Old Projects = no sound

I have just bought a new Mac, a M2 Studio (Sonoma 14.1.1) and have spent the last couple of days doing a fresh install of everything that was on my 2018 Intel Mac mini, I did not use the migration assistant.

When I open my Cubase 12.0.70 projects (all plugins load) that were playing back OK a couple of days ago on the Mac mini they are silent on the M2 Studio, audio tracks, and VST tracks. If I add new tracks either audio or VST to an existing project they sound fine and playback through the same routing but existing audio & VST are silent with no activity in the meters.

I do get midi track meter activity. Also if I open audio in the sample editor and click play in the sample editor I get sound.

Also new projects sound and work as expected.

All other audio apps playback fine including Wavelab.

Although I did copy my Cubase preferences over I have tried with fresh preferences, and reinstalling Cubase, but still the same.

I know it will be something simple but I cannot figure out what!

Solved: Plugin Alliance Plugins not authorised!