New Macbook pro i7 No 64 bit cubase

OK 'splain this one to me Lucy… I have a brand new 64 bit Macbook Pro i7 15" laptop

It boots into 64 bit mode automatically

I have Logic 9.02x that boots just fine into 64 bit (uses only 3-4 % of my processor when idle by the way!)

I have loaded the new Cubase 6 and applied the 6.02 update.

I have 8 meg of ram installed and running smoothly

NOTHING I DO WILL LET ME BOOT CUBASE IN 64 BIT!

YES! I have held the 6-4 when booting

YES! I have selected the Cubase application in my applications folder and then selected “get info” and guess what…

THERE IS NO LITTLE 32 BIT CHECKBOX AVAILABLE???

How do I boot this thing in 64 bit mode??? All of my VST instruments are 64 bit compatible so I have everything except a working Cubase.

Beyond frustrating. By the way Cubase uses 18-19% of my processors when idle compared to Logic 9… I’m just sayin’

Any Ideas! This should not be this hard Steinberg…

Boot your Mac in 32 bit mode, not 64 bit, then try booting Cubase in 64 bit. Many companies are recommend not booting your Mac in 64 bit mode at this stage.

Thanks for the response…

I rely don’t understand though… How would I be able to boot cubase in 64 bit mode when the machine is running in 32bit mode???

Also, there really doesn’t seem to be any way to make cubase boot in 32 or 64 bit mode… It just boots.

I’m more than lost on this one

Aloha a,
I believe this is your problem. Try re-installing Cubase.

HTH
{’-’}

Re. “I rely don’t understand though… How would I be able to boot cubase in 64 bit mode when the machine is running in 32bit mode??”

There’s a lot of info on this in FAQs from a number of plug-in manufacturers, so if my advice puzzles you, please feel free to check further. In brief, you don’t need to use the 64 bit kernel on a Mac to run Cubase in 64 bit mode. It’s just the way a Mac works. Trust me :slight_smile: In fact, as I mentioned above many companies are pointing out that they highly recommend you do NOT run your Mac o/s in 64 bit at this time unless every single driver for the system itself is 64 bit. I repeat, you do not need to boot your Mac in 64 bit to run Cubase in 64 bit. Try it. :slight_smile: And as Curt points out, you should also be seeing that little box to uncheck in Info. If you do what I recommend and you still don’t see it, then it’s time for additional action. HTH

thanks for the help but running a 64 bit application in 32 mode makes no sense… if what you’re saying is true than their wouldn’t be countless threads about waiting for cubase to finally be released as a 64 bit application to run on
a 64 bit Snow Leopard.

There is no 32 check box in the get info pane of Cubase. I’v talked with cubase support and they agree that there is a bug.

Really, running a 64 bit application in 32 bit host?

by the way, ALL of my plugins and audio interface ARE 64 bit so I do have a reason to run Cubase in 64 bit.

Also, right now standing idle Cubase uses 18-19% of my processing power and Logic 9 uses 2-3% standing idle.

I know it’s weird but 64 bit applications run in 64 bit hosts…

Thanks for trying to help

Frustrated … yes.

But I figured it out!

I have been using a very cool program called Path finder by cocoa tech that acts a better finder window.

IT WOULD NOT LET ME SEE THE 32 BIT CHECK MARK OPTION IN THE GET INFO WINDOW OF CUBASE!!!

Once I just used macs finder window (by accident) i saw that the option is there…

Whats weird is that Logic 9’s option of 32 bit mode WAS visible in :stuck_out_tongue:ath Finder"

I still don’t get the 64 bit app running in 32 bit mode though… sorry must just not understand this at your level

Hi arapahoe,

if you’re interested in understanding why Mac OS X is able to run 64bit applications on top of the 32bit kernel you can read the following article (along with a few other links found on the same page):

http://www.appleinsider.com/articles/08/10/28/road_to_mac_os_x_snow_leopard_64_bit_to_the_kernel.html