New Midi Remote Controlling Sends - crashes the mapping response

Well well well :wink:


E v e r y w h e r e.

Agent 00Trappe caught me…nobody’s safe…:wink:

Yeah, I kow…2nd of september is the day the demo license for this account ends. But this is just my forum account. There’s another one, tannoy without the 71. For that account it ended already. And that version was installed in the studio, this one (tannoy71) is installed on the office machine I’m sitting in front of right now. Maybe I could prolong the other license with this one for the remaining two days, didn’t think about it until now.

:joy:, hahaha. I wanted to encourage you to buy the upgrade, but instead you just stepped right into my babble-Trapp :wink:

I’m not gonna post anything more about this subject without consulting my lawyer. :wink:

1 Like

I had/sort of have this same issue. Most of it seems to have been caused by a weak powered USB2 hub that was powering my MPD32. Even though the controller worked fine in legacy mode Cubase would seize up when I tried to use it as a remote or it would freeze during start up.

Anyway, it’s mostly it’s been resolved by plugging the MPD directly into a powered port on a PCI card but it still has the occasional seize up which is usually resolved by unplugging the device and then plugging it back in.

It’s a killer feature, far better than dialing in cc commands but a bit buggy.

1 Like

I think this could be the same problem as in: