New Opening Page Layout - Dorico 2

When I start a new project in the latest version of Dorico I keep getting the following opening Page setting:

How can I set the Master Page to load the following which I always had from previous versions?

I have tried: viewing videos, searching online and a forums search. I have also tried playing around with the Master Pages in the Engrave Tab without success. I’d be grateful if someone could either advise what I need to do or point me to a help file on this.


Dear Michael,
The First page masterpage with subtitle, arranger and so on is not and has never been the default one. You can recreate it by editing the first masterpage in Engrave mode, and by using that modified file as the template for all your works (meaning you leave it untouched, and use save as when you start a new project)

Hello Marc,

Many thanks for your reply, it’s much appreciated.

I have tried editing the Master Page in Engrave Mode and made sure I had saved the changes but it made no difference to my first page as showing in Write Mode. Also, when I add info to the fields in the File-Project Info, these do not show in the first page headings.

I had absolutely no problems at all in the previous version of Dorico. I just selected the option of “Flow 1” in the Project Info, filled in the fields and these showed on the first page headings. Some changes must have been made to the latest version which I haven’t yet understood.

I have also tried creating a new Master Page in Engrave Mode and selected the first page to use this but this hasn’t worked either.

Thanks again.

Turn off Flow Headings for First Flow, and tell your layout to use the First master page for the first page (both in Layout Options). Flow Headings came in in Dorico 2.something

If you updated the master page and then the score didn’t update, you must have some kind of override on the page. Click on the thumbnail for page 1 in engrave mode (my guess is there’s a red triangle up in the corner) and right click and “remove page overrides” to get it to follow the master page again.