New Project won't let me access other hard drives

Using latest Nuendo 7.1 (upgraded), and my 32 bit version won’t let me access my hard drives when starting a new project. It never did this before.

First, I don’t use “Steinberg Hub”, but simply choose File/New Project. It used to allow me to select what hard drive I wanted, then create a new directory (folder) for a project. However, nowI get the "New Project dialog for “Templates”. I select “Empty” and Okay, and I end up with a “Set Project Folder” that allows “Desktop” and then “rob” (my name) and sub folders. However, I can no longer select Hard Drives!

It sill works fine with the 64 bit version, but this 32 bit version will not let me select different drives. How do I get to my other drives?

This has been an issue with Nuendo/cubase for ever. it does it with my 64bit versions as well and when you call talk to tech support they just tell you trash your prefrence folder wich is BS because then you loose all your settings in vst connections because for some unknown reason they don’t give you the ability to save your presets to a file and reload them… So if you have a bunch of outboard gear that is routed you have to take time to reconnect them which this problem will just happen again… it’s complete BS…

The idea/procedure beind “trashing preferences” is that you dump all of the general saved data of Nuendo in order to rebuild them from scratch. And that onviously includes you VST presets. Because, if something is really wrong with you system, it is probably to be found in exactly that place. So if you are not willing to rebuild your presets, then you have to live with teh fact that there is some a corrupt data somewhere in your preferences.

What you can do is trashing your preferences and replacing/restoring your old preferences one by one, in the hope that it aren’t these that are corrupt.

Fredo

Thanks for the responses. I deleted the config files as suggested, and while it is a bit of an inconvenience, it did solve the problem! Better that than not being able to access my hard drives when starting a new project!

Thanks!

An alternative to trashing prefs to test if that’s the cause of the issue is to start the program in safe mode.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html