New projects not recording - old ones fine - any ideas?

Cubase Essentials 5. Recording audio via a Native Instruments Kore 1 controller. Works fine if I load old projects - I can see the audio input indicator moving up and down - and I can create a new audio track and record to it.

When I try to create a new project it doesn’t work. There is no audio input appearing.

Tried it with both create new project (default) and create new project (empty). It lets me create an audio track (mono or stereo) and select the monitor button - but not the record button.

Any help or advice very greatfully received.

Check the input and output connections, and make sure the channel has an input assigned.

Thanks for the prompt reply. In the Device Setup the left and right inputs have “inactive” in the last column. Is that the issue? If so do you know what I need to do to change them?

Make sure your soundcards ASIO driver is selected

Yes I’ve selected the Kore ASIO driver - and relected it.

Noticed “no bus” on the audio track input. It won’t give me any other options. When I open a previous project it says “activate project” and when it loads the (stereo) audio tracks they all have “stereo In” showing on the track input.


You have the correct driver selected, you have inputs defined under the connections box but they show inactive? and you can’t select an input buss on the channel.

Yes, that’s correct.

Well I just don’t know!

You could try deleting the current input connections by right clicking then create some new ones and see if that help
Or if you haven’t tried already restart the computer. (clutching at straws here)

Yes - afraid I’ve already done the restart thing twice.

If I start up Cubase and a new project - the L + R inputs have an “x” in the visible column but are “inactive.” If I then open a recent project it asks “activate project” and when I select yes the recent project opens. When I now go to the Devices bit and check the L + R inputs are “active.”

Is this one for Steinberg support do you think?

Well for odd problems the usual thing to try is whats call deleting the pref files.
May be worth a go, have a look here>[productfamily]=2

Had a look at that and found a folder via the start menu as they suggest - it has three sub folders and a lot of files - none of which look like the preferences files they’re referring to.

Thanks for all the posts so far BTW.

Copied all the files into a new folder on the desktop. Deleted all the ones as they suggest. Loaded Cubase again - it generated all the files I’d deleted.

Still getting same thing unfortunately - even after resetting the driver to the Kore ASIO one.

You have to select an input for a track or it won’t record arm. You did enable the Monitor button on the track to see audio activity, right?

If your inputs in device setup show “inactive”, you haven´t connected the busses to a device port in VST connections.

I thought I’d been through all that with goz211?

Got (I think)

Devices - Show Panel - VST connections - Inputs tab

Then “add bus” - I selected a stereo connection and heard a crackle from the monitors - and the Kore inputs are on.

Don’t understand why “VST connections” governs the audio input. It’s a simple audio in - not a VST instrument or effect. It seems to be working again so I’m back in business.

Many thanks for the help.

VST is more than just a plugin type, that got me the first time as well :wink:

Yes, you had, but “inactive” in device setup means device port not connected in 99,9% of all cases, no matter what someone tells you he thinks he has done…

Haha, yes indeed. My mistake was to assume he knew what I was taking about (read the manual)