new sound card = no sound from earlier projects

A newbie with Cubase - I have recently changed the audio card in my PC and now previous projects produce no sound.
Anything I create now works fine, but no previous projects produce sound.
I’m still working through the manual, but not found the answer yet.
Please help
Thanks in advance
PS using Artist6

Just a quick guess - but when you load up your old projects, you might need to go into Device Setup and select your new soundcard?


Thanks Thes
I have done that and they appear correct in Device Setup
I’ve also deleted input/output busses and re-added them - all seems to show the correct config, but still no sound from projects using the previous (on-board) sound, which is now disabled.
I’m using the ASUS Xonar Essence ST card and I/O busses and Device Setup show ASUS Xonar Essence ST speakers for the output, but no sound.
New projects work fine
Any other ideas?
Thanks again

In your old projects, you need to re-assign the master outs to the NEW sound card. You can select “map always” and all of your old projects should automatically re-map to the NEW sound card ports.

Thanks JL - I’ll give it a go - but… please forgive me, Master Out appears in the documentation only twice, and neither article gives an indication of how to actually get to the Master Outs, where are they?

Thanks again

Check your “VST connections” display. It lets you set up the busses. The Master out bus is what connects the main output of Cubase to the audio card.

Thanks JL
The VST conections - Outputs shows -

Bus Name Speakers Audio Device Device Port
Stereo Out Stereo Xonar Essence ST ASIO
Left L
Right R

No matter where I click, the only options are -
Always On Top
Add Bus
If I delete the bus and re-add, exactly the same as above

I can’t see anywhere that gives the option to Always Map

Where am I going wrong?

Thanks again

Try trashing Prefs and setting it up again.

I done a uninstall/re-install (and update), but all exactly the same - the only option anywhere on the VST Connections page are as exactly as before - ‘Map Always’ does not appear…

I don’t know if this is indicative, but on the mixer, the meters on all active channels are bouncing around, but on the master out, these’s no meter movement…

Can I import previous projects into the ‘new’ setup? as anything i create now works fine


You may well need to set the outputs of all the channels again as It’s a good bet they are all sitting on Not Connected.

Cheers Split - done that, but no change :frowning:
I’ve got stereo in and stereo out that’s all
The metronome click still sounds - just nothing else…

just to be clear… Not the connections but the actual channels, below the channel input selection on the mixer.

below each slider is eg
Audio 01
underneath is a grey panel with the audio icon and on the right a ‘1’
next is
Groove Agent ONE 01
underneath is a grey panel with the midi icon and on the right a ‘2’

I can’t see not connected anywhere…

Open up the mixer, make sure you have the top part expanded to show the meters and at the very top the input and output selection, it’s a wee arrow thing on the upper left of the mixer.

Then check to see if the channel outputs are selected to the correct output. I’m betting they’re not.

hmmmm thanks!

  • clicking the little arrow on the Stereo Out shows 3 black areas
    the top is inserts 1-8
    Next Eq 1-4
    the 3rd panel is blank

Clicking on a midi instrument channel shows the same, but the lower panel has sends 1-8 all greyed out

Is that right?

Almost, you need to click it again to expand the top to show the input/output routing.

Page 148 of the operation manual.

Just realised there’s another little arrow!!
And guess what… all Busses are set to No Bus
Will report back in 5!!

You are a Genius!
That’s the best present I’ve had today on my birthday!!
(which also gives some indication of the quality of birthday presents :wink:

Many many thaks

Yeah… :laughing:

You also now have a bigger mixer. :mrgreen:

Congrats :sunglasses: