New Steinberg UR22c Headphones output doesn't work

I recently installed my new Steinberg UR22C Audio Interface. The Headphone Output doesnt work.
I de- and reinstalled the newest driver Versions, Tinkered with the Yamaha Usb Driver Settings, looked into dspMixFx, checked everything on the internet and it doesnt work. (Of course I turned the knob ’ phones’, before someone asks :slight_smile: )
the speaker Output works fine.

What is the position of the mix knob? If you need to hear only playback, it should be on the DAW side. Otherwise, you would hear your inputs.

I tried every position of the mix knob.
Soundfiles, Youtube Videos, Streams and Cubase Projects nothing is coming through my Headphone Output. I even tried the outpits on the PC and my Monitor but Nothing seems to work. Should i Reinstall my Audio Driver for Windows?

What you mean? How you tried these?

I plugged the headphones into the outputs

And the headphones didn’t work there? Maybe the headphones are broken?

I bought new headphones ( Wireless) 2 Weeks ago,…they didnt work.
So i bought another new Headphones one week ago because i thought it’s the hedphones Problem, but both Headphones dont work, so the issue can’t be the headphones unfortunately… :frowning_face:

Maybe the issue could be my new PC…i just recently bought it, because my old setup was really outdated. It was already assembled and Windows 11 was already installed. I could send it back to the company for checkup…what do you think?
(Because none of the headphone outputs seem to work)

To use wireless headphones, you still need to connect to the transmitter?
Maybe the cable to the transmitter doesn’t work?

I know…so i bought another set of headphones (not Wireless) with cables…both Headphones dont work. And dont worry they are good headphones :grin:

I think teh Issue is not the headphones

Are you using the Yamaha ASIO driver. Ok I see you have!
Sounds like the interface is not talking to your computer. Is there a signal going into Cubase when you arm a track and plug in a guitar or mic?


The interface is obviously faulty.