New TOOLS for MR version 1.7.5

Steinberg has released new TOOLS for MR version 1.7.5 for Windows and Mac OS X.

Please find the free update here.

Best regards,
Stefan Schreiber

Does the update affect audio stability in win7 64bit?

I currently am using a Saffire Pro 40 and would like to replace it with and 816. The Saffire 40 works fine but wanted to take advantage of the better direct monitoring on the 816. As I read posts I am now hesitant to make the purchase.

I am Windows 7 64 bit and Cubase 7. Are there still issues with 816 and this configuration?

Hi Stefan, any news on the fix for MR regarding OS X 10.9 Mavericks?

This new TOOLS for MR does not work with Windows 7

Dear Steinberg,
Since I upgraded to MAC OSX 10.9.1 running in MAC Mini (2.3GHz Intel Core i7 - 16GB 1600MHz DDR3),
I downloaded the latest tools for MR ver. 1.7.5.
Precisely followed the installation instructions provided.
The installation went flawlessly.
Unfortunately, my MR816CSX does not even show up.
It is not recognised at all.
My MAC does not see it exists!

I can not go back to the OSX 10.8! So I am stuck now.
I would appreciate an urgent help to overcome this.

For the last five hours I tried everything as outlined below
Precisely followed each instruction as follows:

  1. Installed the CoreAudio2 ASIO Patch for Mavericks.
  2. Updated the eLicenser to current version
  3. Re-Installed the MR Tools 1.7.6. which was made available on Dec 12th 2013 by SB
  4. Verified and Repaired Disc Permissions
  5. Shut down completely
  6. Turned on MR816X
  7. Turned on MacPro
  8. “Device failed to initialised”

I tried the same sequence with un-installing the MR-Extensions as well.
Same thing “Device failed to initialised”

I tried to open the SB FW driver from its folder (in applications) as suggested by another user.
The same message “Device failed to initialised”!!!

I tried this sequence with different combinations with both ports on the back of the MR and MAC mini

  • FW port 1 of Mr with FW800 port on MAC (using FW400-FW800 cable)
  • FW port 2 of MR with FW800 port on MAC (using FW40-FW800 cable)
  • FW port 1 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)
  • FW port 2 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)

it did not work.
Everything else works.
Roland UA-55 Quad Capture, Apogee Mini Me, ART Dual Pre USB, Allen & Heath ZED10Fx 60 USB work fine.
But MR816 fails!

I tried all of these sequences on my Mac Book Pro as well (2.5 Ghz Intel Core i5 - 16GB Ram 500GB SATA Mac OSX 10.9.1)
Same thing. NO device. An additional message when tried to open the Yamaha FWDrive from its folder - “The application could not be opened”)

This is the end of my journey with Steinberg Yamaha MR816CSX.

I do not find it ethical to speak anything bad about this device or its supporters BUT this should not had happened!
I plan on reporting this directly to Yamaha in Japan. I am sure I will be able to get better response from them.


Having the same issues, anyone know a solution?


Never mind! In the end it turned out to be a faulty cable. Everythings is working!