New User - Can't find tabs! - SOLVED

Hey there - new user to WL Elements 9.5.35 on macOS 10.12.6
I’m familiar with WL from back in the day, v3, but this version is driving me nuts trying to find stuff. The manual refers to “View Tab” (I wanted to make cursor stationary) and “Insert Tab” (to start adding markers) from the Audio Editor window - I can’t see them at all or how to access them? I’m sure there must be something obvious I’m missing but I’m stumped so please help!
Edit - ok, found the area to right click for adding markers - not in the manual and not obvious - but please, where are the tabs? View / Process etc.
EDIT - SOLVED - I did a complete clean reinstall and everything is now correct! I had the trial of Wavelab Pro 9.5 installed so maybe that was a problem? Anyway all good now.

Hello Gr8h8m,

you’ve figured it out yourself by now, but here is the documentation about creating markers.

https://steinberg.help/wavelab_pro/v9.5/en/wavelab/topics/markers/markers_creating_t.html

Benjamin

Thanks Benjamin - I’m familiar with using Wavelab from previous versions and trialling WL Pro 9.5. My problem was that the Tabs/Ribbons were completely non-existent. No View / Insert / Process Tabs at all. Familiarising myself with all the various Windows/Docking options I assumed I must have missed something and somehow turned them off - nope! Thankfully as mentioned it looked like a corrupt install and a thorough uninstall / reinstall sorted it all out.