New User Dorico 3.5 Audio Engine Process Died

Hi there,
I’m trying to run Dorico 3.5 with a new license for the first time. I re-installed the program and rebooted the computer two times with no luck, I’m getting this error all the time ‘Audio Engine Process Died’ and it won’t go further.
I’ve seen other posts about this so I am attaching a zip of the folder you mention there (Contents of VST Audio Engine 3), in order to fix it.
Thank you very much,

EDIT: I’m sorry but I can’t attach the file as it is more than 4 Mb. It is actually 172 mb. Please help me, I can send it anywhere else.

Welcome to the forum
Is it possible that you use a service like Dropbox, WeTransfer or similar and post a corresponding link?
If not, try to split the file into smaller chunks. I guess especially the crash dumps subfolder is very big. If that’s the case, prune out older dumps and post here only a handful of recent ones.

Thank you!
I didn’t think of that.
There you go: https://
Please let me know if you need some more files!
I had problems with the installation as I bought Dorico 4 but I couldn’t install it on my computer due to being on MacOs 10.13. I couldn’t also install the newest download manager for the same reason. So a colleague of yours sent me my license for Dorico 3.5, which I had used on the trial version before without any problem, but right after introducing the new license this new error came out!
I hope we can figure it out.

Hi ,
so you tried to install Dorico 4 before…then the case is clear. Please follow the instructions in this article and it will be fine again.

This worked perfeclty. Thank you very very much and sorry for not being clear in the first post!

1 Like