New VST not found

Hi All,

I wonder if anyone has come across the following issue.
I purchased Audiothing’s Valve Filter VF-1 yesterday and installed the x64 version to my usual plugin folder.
On loading Cubase, I couldn’t find the plugin. I tried refreshing my plug in list via the “plug in information” tab several times, but it’s still not showing up.

I’ve tried installing in different directories, running both Cubase and the installer as Administrator. I’ve found the actual .dll file is present on my computer, and have even been through my list of plugins line by line to see if I’ve missed it. I also tried repairing my Cubase installation but nothing appears to work.

I’ve been able to install other plugs and find them since, it’s just the Valve Filter VF-1 that seems illusive. I reached out to the chaps at Audiothing who have been responsive and helpful but seem unable to replicate my issue.

Am I missing something here?

I’m using an i3 x64 windows 7 PC with Cubase 7.5.2

Thanks in advance for any advice.

Gee Sugar,
You have done more than I have ever had to do to get a plug to show up in Cubase.

A couple thoughts…
When viewing the plug inside the Plug-in Information window dose this offending plug show the full path and file name just like your other plugs? Meaning is there a complete path there?

You mention installing in different folders a few times… You then pointed Cubase to that location? What I am getting at here is that it sounds like you have a fresh copy of the plug .DLL to work with and it still does not work?

Other than trying the above and assuming it still does not work I think it will take someone smarter than this dude to figure it out. But really this one sounds like it is on the vendor since you have loaded multiple plugs since and they are found and work.

Good luck!

Just reread your first post and you state the plug does not show up in the Plug-in Information window… Sorry about that as I read your post a couple hours ago and then responded and forgot about that part.

That being the case, could it be the plug-in is listed under on of the other tabs in the Plug-in Information window and NOT the VST Plug-ins tab? I have never seen this happen on my end but might be worth checking.


May have stumbled into the answer for this one, at least I did on my end. I got 2 new plugs that installed fine but did not show up in Cubase. I then went to the Plug-in Information Window and set the path to the new plugs. I refreshed and no plugs showed up in the VST Instrument list. I tried everything and no go. Next I looked at the folder hierarchy. I had set the path as deep as I could to get as close to the PLUGIN.DLL as possible. That was not working so I tried backing up one folder level, reset the folder paths and the plugs suddenly showed up in the Plug-in Information Window! Of course they also showed up in VST Instrument list too!

Hope this helps,

Thanks for your responses Libro44. I’ll try going up a level with the plugin paths.