New Wavelab 11 pro - slooow start-up and no sound in AudioMontage

I recently upgraded to WL-11, but the last few days it has been a struggle making it work properly.

Plugins are loading very, veery slowly and when everything finally is there, the Audio Montage won’t play back (wave files will).
The issue began a few days ago with ‘crackle’ sounds on playback + instabillity and crashes. But now it just won’t even play back - nothing happens when I press play.
I still have both WL10 and 9.5 installed - they don’t share the same issues.

What can be wrong - what can I do…?


Try this open a wav like 44.1 kHz Stereo or mono then
go to Tab/Menu File> New> Audio Montage> From Current File>Create
now try playback this file
Will it work?
even check Preferences> Audio Connections
and select what is needed in this dialog
close Tab and go back and play in Audio File or Audio Montage

regards S-EH

Thanks for your suggestion S-EH

I did as you suggested. Still the same result - Audio Montage doesn’t play-back but wav-files do.
But this time around, it didn’t happen from the start. It worked to begin with, they I insertet the new SplitEQ from Eventide on a clip in the Montage, and it stopped again. I removed the plugin again, but still didn’t work. I then closed Wavelab, to see what would happen when reopened - but this time WL11 wouldn’t even start. Hmm I have an idea that a deeper reset of some sort is needed.

If you don’t have any major settings and presets created yet with WaveLab 11, I would just delete the entire Preferences folder for WaveLab 11.

You can learn how to find it here:

Thanks Justin - I will try that, and come back with my findings…

Deleted my preferences folder - only that, not the other folders and files (at the same place) such as Startup.ini
Still Wavelab doesn’t start-up, so further support is needed…

Are you on Mac or PC? I would suggest deleting the entire WavLab Pro 11 Preferences folder at this point. And reinstalling the app can’t hurt at this point either.

Otherwise, more info about your system is likely needed for anybody to help further.

I’m on PC - Windows 10.
Reinstalling WL 11 is something I thought about myself. I think I’ll do that as soon as I have the time and hope it solves my issues.

I just reinstalled and deleted all setting before I did. Since then I have imported some of my settings and presets, little by little.
So far I’m optimistic :slight_smile: