NewBe can't manage mic input

I have been trying a variety of ways this afternoon to connect several microphones (one at a time) to Cubase, without success.
I have tried the Low Latency ASIO with a Blue Snowball USB mic, with a cheap computer mic plugged into the front of the computer mini jack, and with a M-Audio FastTrak and Shure SM-58 mic. In no case can I get the Audio Input bus to read anything but “Not Connected.”

Since my audio playback is via an HD RealTek setup, I also tried that without success; not even playback of the Cubase demo project will play back through that driver.

Needless to say, when the Audio bus reads “Not Connected” no audio track will pick up the sounds even if I can get the record mode to operate.

The ASIO-to-USB option will not set in the driver selection panel at all; it simply gives a failure message.

Any thoughts on options I have not tried? I am running Windows 10 on a fairly recent Dell XPS with plenty of RAM and disk space.

Thanks in advance.

You need to tell Cubase what is what in the connections (F4) window.
The M audio should work if you have working drivers installed and selected.

I don’t have the fast track interface but… I’m not sure if the latest asio driver works with w10. If it does, great… download & install it. If not, download & install the free “asio4all” driver. Whichever way you go choose that driver in the CB Audio System menu. Then go to the audio connections menu and create a mono input bus for the fast track connection you want to use with the sm58. Also create a stereo output bus for the fast track connections you use for your speakers.

Create a project with a mono or stereo audio track. In the track inspector choose the input and output bus previously created.

Enable the track record enable and monitor function. Hit record and record something using your sm 58 mic. Make sure to disable the record enable and monitor functions to hear what you recorded.

Regards. :sunglasses:

Thank you both for your responses. Going to the F4 window will not let me connect the input bus to the mic. I have written to ask Blue about the problem, which I think is associated with the ASIO driver, since I can manage both mic input and HD RealTek speaker/phone output via WASAPI in SONAR, but I want to start working with Cubase to learn its in’s and out’s before SONAR becomes untenable.

FastTrak (although itself an older MIDI-to-USB interface) may be the answer until I can afford a more recent interface.

Thanks again for your help.

Hi DerRek :wink:

Did you install the drivers for either those devices? Cubase doesn’t use the Windows WASAPI device. (though it’s good on sushi)

Blue (the maker of the USB Snowball mic) suggested using ASIO4ALL, which plays back in input WAV file and allows the mic to move the volume meter in the Windows 10 Sound Control Panel, but the mic does not connect successfully and move the meter of an audio track in Cubase Pro 9.5.
audioConnect.png
The same is true of the FastTrack connection. It will move the meter in the Windows Sound panel but not in Cubase.
(When I try to connect the FastTrack’s own driver, Cubase says the driver is unavailable or already in use.)

You need to open ASIO4ALL’s control screen to select which input (at the moment I’d guess it’s just using the default).

Other than the Windows Sound Control Panel, I am not sure where I would look for this control screen.

An older post that might help…

https://www.steinberg.net/forums/viewtopic.php?f=25&t=8824

Suggest that you give that fast track interface with the sm58 a try.

Regards. :sunglasses:

It’s all covered in the ASIO4all manual you should find in your start menu.