Newbe dumb

Well I haven’t been out here for awhile as the last time with Cubase and music production in general seemed impossibly difficult. However, I’ve got 2 weeks off of work for Christmas and I’m hoping to magically get smarter this time around :wink:

I’m trying to mix down 12 tracks to 2 channel stereo. I’ve chosen a new project to do this and am using the “Mastering” project template that comes with Cubase 4. The 12 tracks were successfully imported. Ok, here’s my questions:

  1. I’m finding the volume slider automation to be extremely helpful. However, Cubase seems to remember every volume slider automation going back to the beginning of time!!?? You wouldn’t believe the “slide show” I’ve gotten going on after only 8 takes!! :confused: What’s the easiest to just erase (reset) (or however you say it) all your automation recording and start over?

  2. The template brings up an Audio 1 track, along with the 12 other tracks. I’m assuming it does that so I can record my tracks into a singe 2 channel audio track. I’m pushing all kinds of buttons and no matter what I do the audio 1 track is created blank each time. I can “see” it being created, but no sound waves or sound is ever recorded to the audio 1. Can someone give me a 1,2,3 etc. lesson on how to do this?

Thanks so much advance. I’m bound and determined to give this another try!! :slight_smile:

Hi, the easiest way to reset automation on a single track is to open the automation track and left click on the parameter (Volume, Pan, etc. ) so that a menu pulls up. You can then choose Remove all Automation of Track. That should do it!

In this case, you need to make sure your hardware is setup properly. Under Devices>Device Setup, go to VST Audio system and verify that the driver recommended by your hardware manufacturer is chosen. Then go below VST Audio system and choose your driver and click control panel, confirming everything is selected correctly. Then go to VST Connections (F4 by default) and setup your inputs/outputs. Finally, look in the audio track’s inspector and confirm that the correct busses are selected.

With my very first hardware, I set all this up correctly, but I was using the Asio Full Duplex Driver. If you use that driver you will ultimately have problems. I recommend this driver unless your hardware comes with another one or recommends otherwise. I apologize if I oversimplified anything and for the length of my reply.

Good luck,