Newbie: can't hear samples after enabling CR


I have a really basic question.

I’m currently trialling Cubase 9.5 and running it on a MacBook pro, listening thru the mac speakers or headphones. I am really in the foothills, only the second day using it and starting to learn what all the different features are.

All was going fine until I chose to enable the Control Room - i did this, I realise now, without knowing what it was (or even at the time knowing what CR stood for…)

Straight away, I could no longer hear any of the samples in the Media tab, though I can see they are still playing. No problem I thought, I would just reverse out of what I had done and disable CR…but I can’t see how to do that? Instead, within CR, there is a bunch of stuff I don’t understand about channels and monitors. I thought if I just quit and restarted then it would reset to CR being disabled again, but this doesn’t seem to work.

Any advice to a complete newbie would be greatly appreciated!

Thank you!



Add the Monitor 1 bus in the CR and route it to your output. Make sure Stereo Out bus is set to Not Connected then.

Thanks, that worked, much appreciated