newbie question

my problem is like when i get the mixdown from N5 as stereo (after cheking the track on itunes everything is fine) just when i try to edit it on WL7 (master it) i cant hear the stereo, all the track is on Mono mode, dont know what im doing wrong even google coudlnt help, anybody in here would help to solve my problem.
PS. even the wavelab mixdown is mono.


Check menu Options / “Audio Streaming Settings…” In/Out channels
Check menu Edit / “Audio Propeties” for audio file
Master Section / Render, check Audio File Format “Stereo”

if “Mono” then Master Section will switch to one level fader
and one obvious there is a Mono button in Master Section !

even check routing for Audio Device software mixer etc

regards S-EH

thanks for ur answer, but problem was very simple just clicked on stereo modus on the master section, it was :slight_smile: on mono modus thats why i coudnt hear the file as i used to hear on Nuendo 5