newbie sample rec window question

Can’t seem to find answer to this either in manual, vids, tutorials…In the Load/Rec tab, on the Recorder tab, how do I adjust the size of the sample display? I’ve attached a screenshot of mine. In all the tutorials I’ve seen the sample fills the center screen. I know this is simple , once you know it.

Recorder tab is not the right place to view sample properties.
You should select the following tabs:
-> Edit -> Sample

Yes, I understand that Cubender, but still when I see instructional videos about recording samples, the sample takes up the whole window, why is mine only a tiny part of it. There must be a setting somewhere that controls this.

ah…now I see what you mean.

You are right, the recorder sample display is way to small.
Looks like a bug to me.

Hi Garehead,

The issue is forwared to our developers, so they will take care. The Bug ID is: HALLY-7719

Cheers,

Jan

Ok, thanks Cubender and thanks Jan!