NI Battery Makes Loud First Note On Playback

Hi,

I recently upgraded from Cubase 3 SX to Cubase Artist 6. I have been using NI Battery for my drum sequencing in Cubase without a problem for years. After the upgrade to C6, Battery has been producing an extremely loud first note whenever I try to playback or record audio to the project. This only occurs when I playback from some point in the middle of the project, it does not occur if I start from measure one. The offending noise sounds like a really loud drum hit, like several versions of the same note being played at once. Also, it’s not always the same drum note; i.e, it could sound like a really loud distorted snare one time, a distorted kick another, etc. I’ve tried deleting the individual midi notes and replacing them without any success. I’ve started a new test project with nothing but a midi drum track and experienced the same problem. I’m currently using Battery v3 but got the same issue when I switched back to v2. The problem seems rooted in the new Cubase environment. Has anybody experienced anything like this? Any Ideas? My computer is a six-year old Dell running the following software: Windows XP SP3, Echo Layla interface, Cubase Artist 6, NI Battery 3. Any help is greatly appreciated, thanks.

Mark

Aloha s,

A shot in the dark here:

Sounds like it might be some ‘MIDI Chase’ type probs
going on here.

If MIDI Chase is set to ‘on’, try turning it off and see
if the problem clears.

You can find several MIDI Chase functions in
C6 preferences.

HTH
{’-’}

Thanks for the help! I actually deactivated everything under the midi section since i don’t use any controllers, just mouse clicks. Still seems to be a problem, though. I can actually hear the double note when I hit playback if I listen closely, so it definitely seems to be a one-time midi glitch. One-time, every time, that is. I can still record music at least, it’s just a weird issue I can’t seem to find any other user encountering.

Did you move a note to see if it is actually doubled? Do you use Control Room?

Hi Nate,

I did try moving the note, deleting it, even starting from scratch with a simple beat. I’ve got my midi channel set to 10, not Any. I even tried zooming in, positioning the cursor between drum hits in case of an overlap or something. It’s like Cubase is borrowing the previous note, but only the very first one, on playback. I do have a Korg USB keyboard, maybe I should unplug that and see if it makes a difference. I’m using Artist 6 so I can’t run Control Room. Maybe i should upgrade.

The same thing used to happen on my setup - the first sound (usually a kick) would double trigger every time I hit play. Afraid I can’t remember how I fixed. Are you running the latest version?

Yes! It’s usually the kick, unless I get rid of the notes on the kick track, then it favors the snare. What makes it really irritating is that i put a lot of saturation on the kick so the sound it makes when doubled is particularly awful. I think I will update all my drivers and software. Glad to hear you were able to fix the problem at least.

I was having this exact same problem and found a solution. File>Preferences>MIDI, under ‘Chase Events’, untick the box ‘Note’ and bobs your uncle, the first note of midi stops being incredibly loud. Now my headaches are gone! :smiley: