NI Komplete Kontrol and Roland System-1 not working properly

Can someone please help me with this, please!

Using Cubase 8 Pro, I have tried to setup both as described from the
vendors, but I get no sound when playing the
Keyboards. It looks line they are connected as the midilight is reflecting
when I play the keys.

Actually both keyboards with their software works perfectly inside Maschine

Using latest Cubase (64-bit) on Win 8.1 64-bit.

if midi activity lights up then the units and interface are obviously functioning correctly as is cubase setup. is it something simple like a midi channel mismatch… eg unit tx chan 1 > midi track chan 1. as for surface control make sure you hide all the input channels in mixer (the red ones) in visibility tab.

without more info its hard to tell

Ok,this is really embarrasing! Here is the story; I have recently discovered a nice workflow using NI’s Maschine as a plugin inside Cubase. Cubase makes it possible to record a live take as midi. Then I can jam out patterns and automation and go back for editing when finished. It got a bit annoying because the monitor button always enabled when clicking a track. I had to disable the function. Of course that is the solution to my problem with both Komplete Kontrol and System-1; I have to activate the minitor button everytime I want to use a track. Or I can enable the automonitor function.

I admint it was kind of stupid. I’m sorry for taking your time :slight_smile: