NI KONTAKT

I’ve got NI KONTAKT 3 and 4 on my computer, but Dorico doesn’t recognize them?
What can I do?

Greets
Peter

Without a workaround, Dorico only recognizes VST3 plug-ins and Kontakt 3 and 4 are VST2. However, there is a workaround outlined at the following site and all should work fine afterwards:

https://helpcenter.steinberg.de/hc/en-us/articles/206899770-How-to-use-VST2-plug-ins-in-Dorico