Niente dynamics

Hi, after updating to Dorico 5, crescendo from and diminuendo to niente started to have playback issues. The cresendo is extremely delayed and the cresendo is extremely expediated. Like in this screenshot, this is a 6-beat decrescendo, the note dissapears only in two beats.
I used to be able to fix by drawing CC11 lines manually and alter velocity. For trill that doesn’t really generate notes in the piano roll, it doesn’t seem to give me a way to change velocity, thus the trill dissapears right on beat two. The music is q = 50, so it’s quite awkward to listen to seconds of silence there.

Are there any settings to change it?

This has already come up in the forum. Arne Wallander has explained that Dorico sends MIDI values of 0 which means note off when using “niente”, hence the silence. Only HALion reacts differently and the Team knows and will correct it.

Select the dynamics in your example and ungroup them. Then select just the decrescendo and suppress its playback. Now you can draw a CC11 line manually to get the decrescendo to last for six beats.

Hmm, interestingly that Dorico plays well from niente with NP v3 but not with NP4. This is why I’m with Dorico 5 now but having NP3.

Decrescendo to niente worked for me also- in NP3.

Assuming you’re using NotePerformer, please see this other thread:

If you’re using a different playback device, please provide a minimal example that will allow us to reproduce the problem.

1 Like