Niggles with SL Pro

Just got the Trial of C13 loaded up. Am running a small project (48Khz 24bit) and using SL Pro as an ARA plugin.

  1. After executing an ‘Unmix Song’ operation, several layers are created. All good. Dragging a layer into a Track in Cubase you see a solid grey rectangle of the layer outline; behind it is a Tooltip popup showing ‘Project Time’. However, the actual time position part of the readout is mostly ‘hidden’ behind the solid grey rectangle. Wasn’t able to grab a screenshot to show you as the mouse button is having to be held down in order to see the grey rectangle and the ToolTip of course…

  2. In the Unmix ‘Song’ dialog, hover the mouse cursor over ‘Quality’ menu - this shows a popup tooltip saying ‘Slower but higher quality guitar, piano and other unmixing’. However, should this be the same for all three of the drop-down options here.?

  3. Maybe a Cubase issue. Maybe me not understanding something.
    As in step 1 above, I drag a layer into a Track in Cubase and drop it there. I rename the track with something appropriate (so the Event takes this name when I perform the next step). With the event selected, I went to ‘Bounce Selection’ (from Audio menu). Before completing processing, you are offered via popup a chance to choose whether to ‘Replace Event’. If you decide ‘yes’, the event isn’t actually replaced. It is however written to the ‘Pool’ (with the updated name), where you can then choose to ‘Insert at Cursor’ or whatever. Ordinarily this works fine in Cubase and the event is replaced on the track, after a ‘Bounce Selection’. Any thoughts.?

Thanks for listening.

PS - haven’t specifically tried any of this inside C12 yet for comparison.

I can only answer on 2., yes the more you increase that setting the slower it’ll get, but the better should the piano/guitar/other unmixing should be.

1 Like

Ok thanks @Robin_Lobel

1 - is quick to check if you have C13 installed; maybe you have already and see no ‘solid grey rectangle’ (with positional tooltip half hidden behind) issue.? Then it must be my system only (Cubase/graphics glitch problem with C13.0.20.?). I’ll try in C12.0.70 soon to compare…

2 - understood; could be worded more clear.? Not sure to what mind… :wink:

3 - I’ll see if I can make a screen GIF of what I’m doing… but maybe this really is a Cubase issue alone…

@Robin_Lobel - Here’s a screen gif for problem at number 1 above…

Project Time ‘tooltip’ half hidden behind layer being dragged on to track in Cubase.
C12_SL10 Pro drag layer

This was C12.0.70 - so not due to any graphics ‘glitches’ etc that appeared with C13.0.20 Trial… The video loops round 3 times (don’t know why). Refresh/reload page to start again.

Anyone else see this behaviour.?

So, with the above screen-vid behaviour - seems its just me then…

I’ll report this over in the Cubase pages too, see if there’s any (positive/negative) response there.

EDIT:- confirmation reported from another user here…
Dragging a layer from SL10Pro; issue with display of Tooltip. C12/13 - Cubase - Steinberg Forums

Is it a Cubase or SL10 ‘issue’, or both…? @Robin_Lobel

Hi, I’m not sure if it’s a SL thing or a Cubase thing, but IMHO it’s not really an issue considering that the start time is coded in the drag and drop, so no matter where you drop it, it will place itself to remain in sync with where it was before.

1 Like


Thanks - wasn’t aware of that; good to know. Will mark as solved.!