No audible audio. PLease help an old Newbie!

Hi there. I expect that a lot of you have run into this problem when you were first learning how to use Cubase so I am hoping somebody can kindly help an old rock musician here.
I have recorded midi with my Korg Kronos and it plays back through the Kronos perfectly. I have 3 different sounds on 3 different tracks and it’s all beautiful.
I recorded my Stratocaster through my Zoom pedal going through my Presonus Studiolive 16.4.2 and I can see in Cubase that I most certainly do have audio recorded.
When I play back my song, I can see output levels moving but I just can’t seem to get the guitar track to come out of my speakers. I can hear my midi tracks but no guitar. I am quite sure this is a simple routing issue but for the life of me I can’t figure out just what it could be.
In my device set up window, everything looks just like it should. In the inspector I have the input set to mono 1 and the output to stereo 1.
I think I have tried just about everything to get the guitar track heard but so far it’s been to no avail.

I really hope you one you geniuses can help me. It would be greatly appreciated.

Thanks in advance, Jeremykeys.

Device setup is one thing, but what about VST Connections (F4) - have you set up correctly there?

could be the monitor button on the audio track
Screenshot 2014-10-27 22.21.38.png

Yes I second that it could be the monitor button. It looks like a loudspeaker on each audio track and if it is yellow you will not hear the track during playback.

WOuld you get output in the meters with monitor pressed? I don’t think you would?

You are right they won’t move.

First check if the Mute button has not been activated.

If not: Go to the mixer and see if the routing of the track is set to the right output.

If yes: Check the output bus setting found using F4.

If ok: Restart a couple of times

If it does not help: Try opening a new project using a factory template. Record some guitar and see if it is ok.

If none of the above applies: Burn your computer!

YAY! I finally got it figured out. Like my friend who also has a studio says, “It’s always just one button away!”. I needed to turn on something on my mixer. Turns out it’s not a Cubase problem at all but pure pilot error! :blush: Thank you all for your time and your great suggestions. I do know that I have a kajillion more questions but as of right now, I don’t know what they are! :wink:
Now I just need to figure out how to do the thank thing so I can properly thank you all!