No Audio after Update

To open Dorico’s mixer window press F3. In there scroll to the right to see the Output channel. Then above the fader are the M and S buttons. S is for Solo, so click that one twice.
I did this again, and voila, sound comes out.
Still the question how the project could get into this state? To be honest, I don’t know…

Ah, I was looking in the NotePerformer mixer instead of Dorico’s. Thank you, Ulf. That worked. I’ll know what to try the next time, although I don’t particularly like mysteries like this one.

There is a known issue that affects scores that were created in early versions of Dorico where the solo/mute states were set in an unpredictable state. Once you’ve pressed the mixer buttons to reset the mute and solo states then hopefully you shouldn’t run into this problem again.

Unfortunately I did. Once again this file stopped sounding at a random moment and I had to reset it again. FWIW, this file may have started as a Dorico version 2 file. Does that constitute an ‘early version’?

I’m trying to figure out what triggers it. I was just entering notes and while in input mode I switched staves using an arrow key in order to enter notes in another staff. The notes I started entering became silent.

Please ignore the above. Switching to another staff gave the impression of silence because the sample wasn’t properly assigned to that voice. The file itself is still fine (although I did have to reset the mute and solo states a second time).

Hi Ulf, I opened a new “no-audio topic” in the Cubase forum:

The long story is in https://www.steinberg.net/forums/viewtopic.php?f=283&t=179745&p=955523#p954492

A quick summary:
No audio to UR242 stereo output from Windows 10 apps (e.g. Groove Music and Edge). Cubase works with no issue and, when running, it also “fixes” the issue for those apps (“unmute” them).

Thanks to the suggestion of a member (peakae), I checked the UR242 settings (with dspMixFx), to discover that the “DAW channel” was muted.
By unmuting the DAW channel with dspMixFx, the audio from Windows apps worked, despite Cubase running or not.
The question remains about how the UR242 setting was changed, since the issue appeared just after installing two of the latest Windows 10 updates.

I am mentioning the topic here because the above fix also solved the issue of Dorico Stereo Output playback setup for UR242, summarized here below for the benefit of other members:
Dorico Edit->Setup Device window proposes two stereo ports for UR242 when selecting the Yamaha Steinberg USB ASIO Driver:
“UR242 Mix L/R” and “UR242 FX Bus L/R”.
Only the FX Bus L/R ports produced sound, not the Mix L/R.
The issue remains even when saving the project with Mix L/R selected and reopening it (a check you requested).

After unmuting the UR242 DAW Channel, if I select either the “UR242 Mix L/R” of the “UR242 FX Bus L/R” they ALL work.
Hope this helps,
Massimo

On a somewhat related issue, when writing a new score in Elements3, I copied-and-pasted 8 bars of music, those bars having come from my input earlier in the chart. That original part, prior to cut and paste, played each note aloud as I input the part. When I did the cut and paste and added notes to bars FOLLOWING that cut and paste section, however, NO SOUND came out with each note placement. Can you please assist? Thanks! Steve88

If you play back the project, do those notes play back, or are they silent both when clicked on or selected and during playback?

Totally silent, Daniel.

But, as I kept on working at the score, I picked up on something that another person mentioned elsewhere in this thread: I inadvertently cut and pasted the section onto a different instrumental part (that had been empty at that point).

I hadn’t noticed that the cursor defaulted to that other instrumental part — one which had no timbre assigned to it yet — and therefore didn’t realize that my single line of music jumped part way through to another line.

Once I fixed that, the whole part played just fine. So, lesson learned!!

Sorry to have bothered you with this. I must remember to confirm the line onto which i want to paste and not assume that the software will just continue on that same line on which I was working

In general, though, you should find that any staff in your project will produce sound during playback, provided it’s been mapped to an output in HSSE or whatever plug-in you’re using for playback: provided you’re using one of the built-in playback templates, this should always happen automatically.

Ok thanks Daniel. I will check that. I created a template and sill mage certain that I have a sound mapped to that line of staves. I suspect that this is the root of the issue. Many thanks again!