No audio at all

I opened Dorico for the first time in several months, and it now has no audio at all, not even for Dorico Beep.

Under Edit > Device Setup, is the correct audio driver selected?
If so, then please create a new project from piano template. Enter some notes and see if they play back. If not, please do Help > Create Diagnostics Report and post the corresponding zip file here. Thanks

I tried changing the driver and Dorico froze.

Then the audio engine crashed. Please kill Dorico, restart and create the diagnostics report. Thanks

Dorico (1.0 MB)

Thanks very much. The diagnostics report contains only one crash dump and that crash was due to NotePerformer, so I can’t tell something about it.

What if you start Dorico now, does it play back? Does the green cursor move?
What if you go to Edit > Device Setup and change the sample rate, wait a couple of seconds and change back to the old rate. After that, does it then play back?

It still does not play back. The green cursor does move. There is only one option for the sample rate.

During the green play cursor moving, please open the Dorico Mixer (F3), is there any metering shown there, especially on the output channel? Are there channels in mute or solo state?
Could you please send the project file to ‘u dot stoermer at steinberg dot de’. Thanks

There is metering shown, even on the output channel. None of the channels are in mute or solo. I’ll send the file.

Thanks. Well, if the metering is flickering on the output channel, that means the audio engine is producing audio then and hands it over to the device driver.
According to the project data, you have the Generic Low Latency Driver set and that one is playing out via “Speakers/Headphones (Realtek 1/2)”. Is that where you expect audio to come out?
If so, then right click on the little speaker icon in your taskbar and choose the Volume Mixer. In there, is the fader for the speakers pulled up and not muted?

I was expecting the audio to come out of my Bluetooth headphones. They are not listed as an option in Device Setup.

In that case you need to go to Edit > Device Setup and then click the Device Control Panel button. A new little window will open where in the middle is a list of output ports. Is your BT headphone listed there? If so, then make sure that the little checkbox at the front of the lable is ticked.

My headphones are not listed in the Device Control Panel.

Then the Generic Low Latency Driver is set to a sample rate that your BT headphone does not support.
So first change the sample rate in Device Setup (most likely 48kHz) and then open the Device Control Panel.

There is only one option for the sample rate.

In the Device Control Panel, at the top is an option saying something about “allow exclusive access”, is that option ticked with you? If so, untick it and ‘OK’, then close the Device Setup dialog and open it again; do you then get more sample rate choices?

It is not ticked.

In that case, on the taskbar is a little speaker icon, right click on it and then choose ‘Open Sound Settings’. In there choose for the speakers ‘Device Properties’, another window opens. In there choose ‘Additional device properties’, yet another window opens. There choose the ‘Advanced’ tab and then change the default format to 48kHz (I presume it is set 44.1kHz at the moment with you). Click OK and go back to Dorico. Do then your BT headphones turn up in the list of ports (in the driver control panel)?

There is no option for 48kHz. The only options are 44.1kHz with one or two channels.

Can we have a remote screen sharing session? That’s the best way I can help you.
Please.send mail to u dot stoermer at steinberg dot de. We 'll then sort the details.