No audio channel input: Aurora16 and RME aes 32

I’m getting audio samples and midi sounds out, but this is the first time I’ve tried to record audio and I’m getting nothing in on my audio channels.

I’ve configured a mono bus 1 in Cubase’s VST Connections, with a “Device Port” to my sound card- RME HDSP AES32-1. Both my Aurora 16 converter and AES32 show that channel 1 is receiving audio. The channel is armed in “record mode” with “mono in 1” showing as input,. I checked to make sure that “Enable Record On Selected Audio Tracks” is checked in Preferences. The Aurora 16 is set as the Internal sync source and the RME AES 32 has a Clock source of “AES 1 in”. But the Cubase audio channels shows no input. I also tried other mono channels, with the corresponding RME channels, and I get nothing in cubase.

Does anybody know why Cubase 6 isn’t getting the signal?

Your help would be greatly appreciated.

Thank you,


Did you enable the Monitor button?

Yep. that did it. Sorry for the rookie mistake. And thanks a lot mashedmitten!