No audio coming in cubase


Can’t record audio in cubase 8. suddenly today no signal is coming in while it worked yesterday. On my soundcard lights are burning from the inputs, showing there is a signal coming in to the soundcard. Also all my external outputs ( reverb, tube eq ) won’t comeback into cubase. I’ve checked/resetted audio settings, and routing all looked the same and fine.

I’ve tried to create a new project, setting up all the in’s/outs , checked my older projects that supposed to work, also didn’t work anymore. Couldn’t record any audio in all of my projects and the outboard i’ve used also didn’t comeback. Also tried different inputs, none are working. From one day to the other it stopped working.

In the meanwhile i updated cubase to 8.05 and the soundcard had no new update. Resetted the preference file. Am i forgetting something? Or is this a bug?

I’m using cubase 8.05 on macpro 8core, OS X 10.8.5, with a SSL XLogic MadiXtreme soundcard.
Hope someone has a solution, i don’t know where to look anymore. :open_mouth: