No Audio Elements 10, ASIO4ALL installed, device selected in Cubase Control Panel

Hello Community:

I’m stumped. I’m relatively new to Cubase, but I have a conundrum:

  • I opened Studio -> Studio Setup -> VST Audio System. I downloaded the V2 ASIO4ALL driver. I selected that driver, I went in the Control Panel section, selected my usb headphones (HyperX Cloud S). The output says “active”. However, I can’t hear ANY Audio coming from Cubase. After that I pressed F4 and opened the audio connections menu. I set the left and right connection to my headphones and the audio device to the ASIO4ALL driver.

Still no audio.

Note, I opened ACID Pro 7 with the same headphones, the output works just fine. I’m used to using ACID Pro, but I’ve spent the money on Cubase and it seems to have MUCH more functionality, if I could get it to just work to begin with.

The tracks aren’t soloed or muted. I opened the Electronic project helper with the preloaded drum track to just get things going. However, after many hours combing forums and watching numerous youtube videos, which I cannot do with the program open, by the way, I am stumped.

EDIT: I have tried several outputs, strangely enough, when I have Cubase open, none of my audio outputs, speakers or headphones, work, even when clicking on the slider in windows to hear a preview sound level. All my audio outputs start working again miraculously right after I close Cubase. Is this program broken or am I doing something wrong?

I remember ASIO4ALL having a tendency to start with audio inputs activated but outputs deactivated.
I don’t have it installed so I can’t make screenshots. Open the drivers configuration panel and activate the outputs there. Maybe a search on the internet will reveal a guide how to do that.

That you don’t hear any sounds from anything else on your computer when Cubase is running is normal. The reason is that you have only one audio device on your system and Cubase is using that in ASIO mode. There is an option to “release driver when application is in background”: go to menu “Studio”, then Studio Setup… -> Audio System

Under the ASIO4ALL driver, it shows my outputs as Active. Not sure if that is what you were referring to.

I still accessed this through the Studio Setup option.

SOLVED: There was no instrument automatically mapped to the drum pattern. When I mapped a VST from NI Komplete, it played sound.