no audio from Omnisphere output channel

I recently opened a song that I’ve been working on for a while and had no audio from the output channels from Omnisphere. I had created several outputs and when re opening the project discovered that Omnisphere wouldn’t output any audio when automation was present. If I turn off automation on those selected channels and then move the fader I get sound again. This is not the case with the Omnisphere MIDI channels.


Make sure, you have the latest Nuendo update, please. There was a bug, which could cause this.

I do have the latest update.

What parameters do you automate?

I automate volume and it’s the volume automation on the group channels that make this behavior happen, which is not in every song.