No audio in Cubase 8.5. Audio playback works outside Cubase

Hi everybody,

yesterday I experienced a terrible bug while working on Cubase 8.5: in the middle of a playback, the audio suddenly stopped playing. I rebooted my PC, restarted Cubase but nothing happened more. Till then I can’t hear anything in Cubase. The audio signal coming from other sources plays though ( like music players, online sources, ecc). I think this isn’t an audio driver issue, I think it’s something deeper, a Cubase 8.5 bug. I Updated also my version 8.5.0 to the current 8.5.2, but nothing happened.
I’m using a Focusrite Saffire 6 to manage audio in my PC. The weird thing is that when trying to change the audio signal routing, from the 2 main output to 2 secondary output of my Saffire, audio in Cubase starts playing for 5-6 seconds and then it goes down one more time.
Midi signals work, i can notice midi activities on Cubase playbar and on midi faders.
Please help me, I’m really lost with this weird behavior.

I have a similar problem. Hardware is working and sound is working on Safire Pro 24 interface and registering on saffire software. Cuebase 8.5 was registering a sound signal in record mode but then delivered an error message stating too many tracks recording. No signal now in cuebase. I was only on track five and tried to record a mono track and got the same message.
Tried setting up new project with one track - reset device set up, all inputs and outputs - error message too many tracks recording

Saffire is set correctly. Reset all outputs and inputs in cuebase. Re booted computer - no joy! Any ideas,anyone?