No Audio input in Nuendo 13

I’m not getting any audio input from mic input no meter reading at all. I can get midi input but no audio input.
Mac Pro 2013 32 gigs of RAM Presonus Studio 192/DigiMax DP88 audio interface

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

2 Likes