No Audio input

Dear Cubase 10 community,

I can’t get a signal for audio input in Cubase Artist 10. I hope someone can help me out!
Just got a Mac mini running Catalina 10.16.4. I hooked up an Apogee Duet 2 sound card that I want to use with Cubase Artist 10.0.50.
Hope I’m not running into any software/hardware incompatibilities (again).
Any help is highly appreciated!

Issue
I can’t get audio input from the Duet 2 in Cubase, the Duet 2 seems to be working correctly.
Below is some info on what I tried to resolve the issue.

Setup

  • macOS Catalina 10.15.4
  • Cubase Artist 10.0.50
  • Apogee Maestro 2 2.10.9 (latest)
  • Apogee Duet 2 Firmware 0.1.38 (latest)

Duet 2 audio input is working

  • input meters in Maestro 2 and on device screen register the input signal
  • input signal can be monitored through the stereo outputs

Cubase Artist 10 audio playback is working

  • playback from VST/audio is working
  • click is audible

Cubase Artist 10 does not register audio input

  • selected the Duet USB driver in “Studio Setup”
  • tried “release driver” option enabled/disabled
  • all other “Studio setup” settings default
  • configured Duet 2 channels in “Audio connections”
  • new audio track, set input routing according to configured channels in “Audio connections”
  • input signals are not registered, cannot be monitored or recorded

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Wow!
That was a quick reply AND a very quick fix.
Thanks a lot Martin!