No Audio on Export midi file/ MIXDOWN, Wav file

Good day

I am exporting/ Mixdown some MIDI tracks but the Mixdown WAV file is silent.

I have already checked my Output routing but the issue persists.
It is not My automation, I turned off my automations and exported Mixdon and the problem persists.

I performed and Export /Mixdown with Video and there was sound.

I opened a new Cubase project and imported the tracks and it exported the mixdown with out a problem.

I already cleared Audio preferences to rescan audio drives by “initialising preferences”: and it did not resolve my issue.
Cubase 12 Pro
PC
Windows 11Pro

thank You all in advance

Hi and welcome to the forum,

Where are the MIDI Tracks routed to? What is the output, please?

Hello Martin, Thank You!
I have attached a screen shot, i hope this helps ( and I hope I am looking at the right place for the Output).

Hi,

OK, it seems you are using virtual instrument(s). Why is the track Soloed, please?

Could you also attach a screenshot of the Export Audio Mixdown window, please?

Hello Martin,
Yes, I am using virtual instruments.
The track is soloed because I was troubleshooting, trying to isolate the track.
here is a screen shot of the Export Audio Mixdown Window…

Hi,

On the screenshot, I don’t see the Channel you are going to export, neither the Cycle Marker. Do you want to export a Cycle Marker or the Left/Right Locators range?

Hi Marti,
You have resolved My problem.

On the Cycle Markers section of the Export Audio Mixdown page I had a different cycle marker selected, that marker was muted. I went ahead and unchecked that marker and checked the one I wanted, and it exported just as expected.

Thank You Martin for your patience and valuable time!
I really appreciate it!.

Zarzowski

1 Like