No audio on exported mixdown in Cubase AI5

Hey all!

I am using Cubase AI5 and a steinberg CI2, but for some reason, after I have recorded and mixed my tracks, when I want to export it to a .wave file, the mixdown has no audio. I have gone through the “Getting Started” manual a bunch of time but nothing works… And I bet its just a setting I need to fix, I just can’t seem to find it…
Just ask for any information or screenshots and I will upload it asap. If somebody else have had the same problem and fixed it I would really appreciate the help! I want to continue recording hehe.

Thanks in advance!

Some questions in the beginning:

You have set your left at the beginning and the right locator at the very end?

You don’t have muted any tracks?

You have set the outputs right in the mixdown window (activate Stereo Out)?

You have the mixdown file imported into the project window (otherwise you must activate this option)?

Does the mixdown file contain any waves?

Does your problem concern listening to a burned CD? Do you have selected 16 bit when exporting?

It would be good to have some screenshots from you!

Make sure the locators aren’t backwards.

I’ll get some screenshots of the mixdown settings and what it looks like afterwards, the wierd thing is that it worked before, I have mixed alot of tracks, but suddenly it would mix… But I’ll add them asap, I just need to get them from my other computer

I can also add that I tried to record on an old project I had, which at the time I had no problem exporting, and the old recordings got mixed, but the new recording I made afterwards just came out silent, as a straight line

Here are some screenshots, just tell me if you need anything else…
cubase 1.jpg
cubase 2.jpg
Cubase 3.jpg

some more…
cubase 4.jpg
cubase 5.jpg

Make sure the monitor button, the little speaker icon next to the record enable button is not on when you do the export.

God damn I feel stupid, now it works… Thank you so much for pointing it out! I’ve been stressed out my mind hah

Sadly, I am having the same problem, but I did not have the monitor on - so that does fix this for me.

I am using Cubase 4 version 4.5.2 .

Getting the straight line no audio in mixdowntrack issue, but did not have the problem before…

:frowning:

Depending on your settings, it might enable itself during mixdown. Do not record enable any track, and deselect all tracks, and try again. Also make sure, you export the correct output / your tacks are set to the output you export.

Hey, I’m having the same problem only difference is I’m using Cubase LE5; I had a project finished, the locators were set correctly not reversed, no tracks were record enabled or being monitored, my export output was set to Stereo Out (the only out I have available) and I tried exported it to multiple locations to see if that was the problem. I tried exporting onto a CD (Drive E:), and a few places on my hard drive, and even an external hard drive and the problem persists; on Windows Media Player, iTunes, and the VLC Player there is no sound but there is data on the saved file when I look at the files properties. Up until yesterday my TASCAM US-1800 played the project from my computer on my processors and yesterday it began acting like the other programs I tried to get to play the project with and the tracks all had there original waves. Now this morning I opened up Cubase and the tracks no longer have waves but flat lines and of course still no sound. I’m super peeved and frustrated since the recordings I got are virtually irreplaceable since I recorded most of it on the spot; I can re-record it but it just won’t be the same there will be differences that I will notice but others won’t but to top it off, I’m playing at SXSW this year and I needed this song to be copyrighted and sent to the GM who’s financed the gig for me. Help me!

I had the same issue pop up. No automation on the output channels, no “monitor” button selected, range indicators all fine. The thing that made me know it wasn’t working every time is that the export process, which usually takes a few moments, was done REALLY quickly.
Maybe it might have had something to do with one occasion during the mixdown process when I had unknowingly selected the punch-in button while playing the track. But it had recorded nothing I could find, and I de-selected punch-in.
I ultimately got around it by highlighting/copying/pasting all the tracks into a new project. It worked once I did that.