no audio on recordings


Ive installed cubase le4 and guitar rig and ive set up the first track and recorded the guitar part but there is no sound on the playback. Anyone have the same problem or able to help? im sure it has something to do with the configuration or a programme i need to download but dont know where to start. on the manual it mentions about Asio audio software(?)

anyone who has experienced the same problem or knows the solution i would be so greatful to hear from


Did you dis-able the Monitor button to hear playback?

where would i find the monitor button?

i have no external speakers,only internal, wasnt sure if that was part of the problem, but anyway, when i record it is picking up the sound, but no playback.

What’s this supposed to mean?

The manual would tell you where the monitor button is. :wink:


yeah i found the monitor button and disabled it, and enabled it again, but neither made a diffrence. Iv got a feeling i havent set up my busses correctly but have read the manual and dont understand exactly what it means as have tried setting it up but is more trial and error than through know how.

I have the soundcard plugged into the laptop, and the guitar plugged into the soundcard, when i record. So i dunno which settings to use for my inputs/outputs

thanks for your expertise on this

What is this sound card you have plugged into your laptop?

You have no external speakers only internal? if you have an external soundcard and no external speakers plugged into the external soundcard and have selected the external soundcards ASIO driver in Cubase then you will not hear anything, even if your connections are correct.

You will need to do one of a few things.

  1. use external speakers from your external soundcard.
    switch the driver from the Ext soundcard to the internal one to hear playback (but then wont be able to record)

Or use ASIO4ALL driver which can use both ext and int at the same time (compromise)

Your best bet is to connect some proper monitoring up to your Ext soundcard.

Thanks! Im looking for good speakers and will try what you advised.
Im using the guitar rig soundcard

That should do it.

In the meantime you could use a pair of headphones.

I’ve got the same problem.The only way I can hear playback is by clicking play/scrub button and moving cursor onto track where a speaker icon appears and then left clicking mouse and holding down.If I try any other playback options,there is no sound.

Have you unchecked the monitor button??