No audio on Windows until reboot, after closing Cubase

Hi,
I have Cubase Pro 10, running on Windows last version. All firmwares and drivers updated. I’ve Tascam US 20X20 audio interface (last driver v.4.00, unified driver). My hardware: Ryzen 3900X, Asus Crosshair VII, 32 gb RAM G.Skill trident z neo.
I need help please, I can hear audio both from Windows and Cubase when Cubase is running, but frequently I lose audio from Windows (especially after closing Cubase). Then I have the error “Audio Service is Stopped” and I can’t restart that service manually, I have to reboot my computer. The problem is just with audio from Windows, if I restart Cubase I continue having sound from it. Someone with similar problem? Some help please?
Thank you in advance.

TBH, this sounds like an issue with your audio device driver. But some things you might try are in the Windows Sound panel there is a setting that has to do with allowing applications take exclusive control of the audio device. It should probably be unchecked but try both.
Also, in Cubase there is a setting in the ASIO display that says to release the device when Cubase is in the background. Try toggling that.

Yes, I think so. I’m going to try your suggestions and I will share the results.
Thank you very much.

The same behavior with “take exclusive control of the audio device” disabled (it was enabled by default); the same with “release device when Cubase is in the background”. Definitely, some audio interface driver issue, because I’ve tried with an older driver version (not unified, one driver for exclusive mode and another for shared audio mode) and it works fine in both modes, although with a little bigger latency.
Thanks again.

its a win 10 update problem i had it and ive just fixed it…you need too reinstall win 10 over the top of your old win 10.
ever since 1903 update its been deleteing core components with each serial update and thats causing issues with the sound settings in win 10.

heres the full win 10 iso from microsoft.
you dont need to start fresh just reinstall it takes a hour or so but in my case its fixed it.
https://www.microsoft.com/en-us/software-download/windows10

Hi, I did that before posting in this forum but It didn’t solve the problem. Which audio interface do you have?