No audio or volume slider during real-time export?


Ive got Cubase 6.5 installed on OSX Lion. My audio interface is a RME Babyface. Everyting works fine but when I want to export in real-time, I don’t hear any audio and there’s no volume slider…
What could be the problem here?
Thank you.

In order to hear audio and have the fader show during real-time mixdown (export), you have to use the control room.

Operation manual, page 486

Also, something I’ve noticed…if you select real time export, I get the slider…if you use external gear, which FORCES real time export, but you didn’t specify, you don’t get the slider.

So you’re saying that, even though real-time export is automatically happening when external inserts are preset in the project while exporting, you still have to have the real-time export option checked in order for the volume slider to show up? I’m all ITB, so I’ve never encountered this. Interesting to know though. Thanks!

Thank you! Do I only have to “activate” the control room? thats it?

If you want to hear something, you need to configure it according to your setup…

That is what I’ve found. Without it checked, it gives you a message saying “external devices in use-export will need to be done in real time”–then it does it, but no volume slider. So, now, I just keep it checked!