No audio - phase meter moves

Hi folks.

Wavelab 9 fresh installation just wont sound. Start play back: phase meter moves, levels wont.
Tried swapping from windows mme to my focusrite scarlett 2i2. No sound from either of them.

I run wavelab 8.5 with the same setup, and it works fine. Audio plays back.

What can I do?

My setup:
PC Win10 64bit
Intel Core i7
Scarlett 2i2 audio interface

Did you check to make sure your sound card is set up correctly?

Yes Thomas, as I mentioned. All other audio applications work well with the same devices (both the laptop’s sound card and USB interface). This includes wavelab 8.5. which plays back properly.

Only wavelab 9 does not play the audio files, which is weird because the phase meter moves but the level meters dont.

However, what you describe, is the symptom of wrongly channel assignment.
Double ckeck File > Preferences > VST Audio Connections

Maybe check ‘Release Drive In Background’ setting in audio preferences…? Don’t know if it would have any bearing… just a guess… do you have another app open at the same time…?

Yes but each program has its own Sound Card setup. I use an RME card and there were lots of things to setup including routing when I set up WL9 even though WL 8.5 worked perfectly. Best of luck!