No audio playback anymore - Cubase AI


I have a few problems regarding audio recording and playback using Cubase AI on a Mac

  1. I was able to record midi, but when I recorded audio I had to mute all other tracks as they would bleed into my desired audio track. Now I can’t record any audio whatsoever

  2. now I can’t even hear any audio playback at all!

I have my ASIO driver and audio connections up correctly (I think).



I expect you are using one of the Steinberg Audio Device, right?

Make sure the Loopback function is disabled in the Audio Device’s Control Panel, please.

yes it’s a Steinberg audio device
Where do I find the Audio Device’s Control Panel? I take it it’s not the physical control panel?!


for some reason I can hear the audio for another project I started. So the lack of audio currently only applies to one project

no audio present when I export track to WAV also