No audio sound on play after record

Hi, I’d posted and removed this but seems to be recurring and persistent (I replicate it now consistently 3 days in a row when I’m using Cubasis).

When I record audio (seems to not matter if using my external audio interface or just directly from ipad mic), when I play back (after turning off the monitoring - speaker icon – which I have realized causes audio to not playback) still no sound.

I’ve found two ways to get the audio to play again:
(1) Add a new audio track, start recording then stop the recording right after it starts (or whenever). Once I do this and stop the record, when I play again, the audio from the previously inaudible recorded tracks comes back to audible.
(2) Restart the ipad

Does anyone have any thoughts? Got to figure this out…

I’m on Cubasis 3.3.1, Ipad with ios 14.6, 7th generation

So, I’ve tried the same on a different project and that project works fine. So maybe the first project where this consistently happens is corrupted? I duplicated the orig project and have the same problem on the new one.

So… this still scares me as what happens when I have a project that I’ve spent a lot of time on and this happens to? I didn’t try to share it and bring it back in but I’m guessing result will be the same.

Okay, so it seems that I can copy tracks from the original project to a new one and they play. So I guess at least for now this is a not too painful solution assuming this corruption does not happen too much.

Hi @alexi.karuna,

Thank you for your message and report.

Are you able to provide us with a short clip that visualizes the exact steps to reproduce the problem? This would be of great help for us, to evaluate the issue.

Thanks,
Lars

Thanks Lars! Here is a clip of replication of the issue (link): https://photos.app.goo.gl/dMopyc8iApKpT8B36

Also, attaching zip of the project if that helps
@practice.zip (377.3 KB)

Hi @alexi.karuna,

Thanks for your updated message and support.

If possible, could you please hand over a simple dropbox link or similar (which does not required a specific log-in)? Please feel free to share the link via private message, if required.

Thanks again,
Lars

Hi @alexi.karuna,

Thank you for sending another link to instantly load the video clip, which worked great.

You’ve been mentioning that the problem appears with this particular project only?
So the issue does not appear in any other project, correct?

Does the project contain any specific settings, or has it been exported/shared from Cubasis 2 or something else?

Thanks,
Lars

Hi Lars… so yes, this issue seems isolated to this project only. I didn’t import it from Cubase, it was created inside Cubasis. Its just a project I use for practice, generally for guitar, bass and vocals and just as a scratch pad as I practice, but also to try out things. I think at some point I may have connected a couple audio unit plugins like StepPolyArp and FM Player 2. But other than that just simple stuff like changing routing for my focusrite 8i6 inputs, adding the built-in reverb and delay to tracks, etc.

Not sure what else I can tell you… though of course this seems like an isolated problem so don’t see it as a big deal. Maybe this is just a data point that helps if this/similar problem appears for someone else…

Alexi

Hi @alexi.karuna,

Thanks for sharing the additional information.

Will discuss the topic with the team, to see if we can find any reason what possibly triggers the issue.

Thanks again,
Lars

I have the same problem on a new project I just created today. Let me know if you’d like me to send it to you… Literally one audio/vocal track and one midi track. Recorded. few takes fine while practicing, then all of sudden hit the problem again. The only thing I did here was record, listen back of course toggling the monitoring icon and repeat. So very simple.

To add: My ipad is up to date, running 14.6, iPad (7th Generation)

Let me know if I can do anything more to help.

PS to last night’s post: I woke up this morning thinking this may be due to recording two tracks at once, i.e. I run an audio track and midi track simultaneously. I tried to replicate this on a new project but did not.

My setup: ipad, apple camera adapter > usb hub which goes to Yamaha psr363 keyboard, Focusrite 8i6. I had not used Cubasis a lot prior to my adding the usb hub but also did not have this issue before. Yet, there does not seem to be any direct replication, if anything seems time based in that the problem starts after doing a few successful record and play-back sequences.

I was able to replicate again, on another new project the issue appears again after the 7th record attempt. I could not replicate it on another project doing the same thing (10 takes). I did try disconnecting the midi keyboard and playing on-screen keyboard and did not replicate it.

I will be getting. a different midi keyboard later this week and will report back if I find anything.

Hard problem as it’s not consistent - though, for what it’s worth, it’s fast to correct and seems to (so far) not come back when I correct it on a project.