No audio when selecting Real-Time Export

Hello. I’m fairly new to Cubase 7 Elements. When I attempt to export a multi track recording I click export and check the box Real-Time Export. The performance starts to play but I can’t hear anything. I would like to adjust the faders on the fly if possible while listening. Any help would be appreciated.

You’d need to get into automation to adjust your faders.

You could just record it on a new track if your interface has loopback inputs.

So it works ok, you just can’t hear it while it’s exporting right?

Hi Tacman7. Thanks for the reply. Ya I’m really not interested in automation at this point.
Yes I want to listen to export just like mixing to 2 tracks on an old analog recording. Can’t even hear the export thru headphones.
Seems crazy that I can’t listen to the export while mixing down. What’s the point of Real-Time Export then?
I have a UR22.

When you have an external sound module it has to be a real time export.

Not sure what else it’s good for.

A volume envelope is pretty easy to draw, is that in cubase? I get my DAWs mixed up.

This isn’t how it’s done “In the box” but admittedly I’ve never tried to mix while exporting - it might be possible.
Anyway, in Elements this is not possible, you can only listen to the export in Cubase Pro by enabling (and setting up) the Control Room feature.

P.S.: Real-time export is also necessary for some plugins, not only external gear :wink:
P.P.S.: It’s also a lifesaver for the superstitious who don’t completely trust these new fangled computery things. :laughing: