No Audio with MIA-out of the blue

In Cubase 5 Essentials and Cubase SE (once in a while): Never had problems with this before, but now I’m getting no audio from my MIAmidi soundcard.
I get audio when playing Windows Media mp3s.
When playing a song in Cubase, the vsts respond in the mixer (like there’s activity), but not the audio.
The Control Panel shows the Echo Mia ASIO is the chosen soundcard, and inputs and outputs are active.

The last thing I did before this happened was to raise the buffer samples to 16,000, (had a lot of processing going on and was only mixing). The program freaked out, I lost audio and have not gotten it working since.

When opening Cubase SE, it gives the ASIO Multimedia dialog box, saying " the current ASIO-MME congfiguration has not been tested or has failed." It asks to test the card/configuration and it fails, saying I need to lower the number of inputs or outputs. Does this mean I’ve lost my soundcard?

Have tried uninstalling drivers, taken out card, put in new PCI slot and still nothing.

Have tried other forums and nobody can help. Is this something someone has seen before?

Oh, forgot to say: HELP!


XP, SP3, 2GB RAM, 3 Mhz


its seems that your asio buffer is set way to high , if the system becomes unstable the asio like’s to scan the setup for stability ,you should be able to reset the buffersize with an “auto detect” in the asio configuration in advanced i think it is , once you lower your buffer rate the the recommended size for your card it should work , there is an autosetup for this ,just trying to remember it , have you been to >start>steinberg >asio fullduplex and reset the buffersize to something like 2048 ?


Thanks for the reply. I have already reinstalled drivers and reset buffers to 1028 previously. Still, there’s no activity on the ASIO Performance window either.

Thanks for the Full Duplex suggestion, cause I went and checked it and the Inputs were not active. Now they are, but the same thing, no audio in Cubase.

and you have reassigned the busses in vst connections after doing all this and rebooted ?


All better now. Echo suggested using ASIO for all. It worked, but only gave me 2048 samples to buffer when there’s heavy CPU load. I then downloaded the updated driver for mia, and now it’s working. (I must have used an old driver off the original Mia disk, which would actually have been a step back from what was on the computer). So, my guess is data file corruption.

Thanks for the help. Hope this helps someone else.