no audio

I am using Nuendo 7 and the MOTU PCI system.

Sometimes i open up Nuendo 7 and there is no audio. I can see my output channels showing activity sand i can see that i have chosen the correct outputs.

Other times i will open the same file and everything is working. I also have VE Pro and wonder if the order of which to ope first matters.It din’t in 6.5.

I would like some suggestions as what the problem could be.

The files i am opening are Nuendo 6.5 files.

You’ll need to provide more information. If the audio works sometimes and not others for the same session then I would check your metering (switch between input and post-fader) and see if signal is reaching the destination. Sometimes it can be a plug-in (maybe on the master bus) which is silencing the output.

Check your VST Connection and see if your Output is going through anything. I have found that importing some projects, I have to re-connect my output to my audio card.

I am experiencing the same occasional “no audio” issue.
Resetting the VST output connections works sometimes, or else opening a different session ( also in N7) for a moment helps also.

I suspect this being an ASIO streaming issue. My connection are via FW using the A&H GSR-24M, which has worked flawless for 2 years daily with both Nuendo and PT.

Hi there,

for those of you having the “no audio” issue, please try to start Nuendo in “Safe Mode”:

Please let me know if that helps.


My problem turned out to be the relationship with VE Pro when I opened it first.

I had to choose to not let other programs “steal” the audio when when Nuendo was in the background.

This issue in very frustrating :cry:
I’m working on a documentary and have to switch between a couple of different projects.
This worked flawless for me in previous versions.
When a new session is opened, the ASIO streaming between the Nuendo engine and the interface drops.
The only quick workaround I have found is to delete VST connections, then reset to same.
Every single time…

W7Pro 64bit / N7.02 / Allen&Heath GSR-24M
Is this getting looked into ?
Thanx !

I had it all reset, worked fine…
Then I went to add 1 mono output bus, and that doesn’t work at all, even after the reset.
Back to N 6.5.40 for now

I’ve found that once i make the changes to VE Pro and Nuendo as it pertains to VE Pro, it all works OK if i reboot both the computer and my audio hardware after making those changes and then leave those settings alone.

Not the most elegant solution but for me a worthwhile compromise as I do want to try to stay with Nuendo 7.

Hi Aldersyde,

IMHO, it has more to do with the new N7 engine. Yes reboot will always fix it, but there is definitely a bug somewhere, that need to be addressed immediately.
BTW, I don’t have VE, only working with audio.

I’ve also had MANY MANY problems with audio disappearing the last few days. It seemed to be related to Asio load. When the asio load goes to 100% there’s a big chance the audio is gone.

The thing is though, I just did a save mode load of Nuendo and it seems to work without crashing now. Biggest change is that my control room is turned off now, but I don’t know if that’s what is causing the crashes. I’ll let you guys know if I run into the problem again.

Edit: that’s on windows 8.1 with an RME madiFX on a 3930k with an ASRock Extreme 6 board.

Hmm audio is gone again…

I think setting the audio priority to normal instead of boost makes the system fairly stable…


I’ll try, but me thinks that “audio priority” has more to do with allocating PC resources than handling VST connections.
I have a 6 core i7 3930K processor, and even on an average post session I have plenty of spare horsepower left.

Will give it a shot though, thanx for the suggestion

I think our problems are slightly different, but maybe related. I keep losing audio while I work on large projects.

I do something and it’s gone all of a sudden… Sometimes the UI also freezes but most of the time it doesn’t.

What finally worked for me was to un check “release driver when audio is in background”.

This was not a problem in Nuendo 6 but I’ve stopped losing audio since doing this.

Many thanx Luis :slight_smile:

Unfortunately disabling preferences temporarily on loading N7 does not resolve this issue.
I did also follow others suggestions in this thread without a positive result.
A full reboot or disabling/re enabling VST connections [F4] will always work.

this needs to be addressed,

Hi Andrew,

this is the information I got from one our devs: “the issue happened, because “Release ASIO Driver on Background” was active while loading a project with different windows getting the focus, which resulted in an unstable state when stopping the audio engine.”

This problem will be fixed for the next update, but the “workaround” now is to either remove the “Deafults.xml” (e.g. with the safe start) or disabling “Release ASIO Driver on Background”. If none of those work for you, then it is possible you have a different issue.


OK, thanx Luis…

Sounds about right, will give it a shot again and report back after my session is over.
have a great day

Happy report that all ASIO streaming and VST connection are now fully functional and stable .
Tried opening a few sessions new and old…all fine.

One thing though ; after I’ve unchecked “release ASIO driver in background” upon reboot I had a message popping up;
“Catalyst Control Center Stopped working”
I ignored it and all subsequent reboots and general working on the computer seemed all normal.
I am guessing it has possibly something to do with Aero.
Then again…I’m just an audio person, far from being a PC tech.

best to all…