No Audition volume when using headphones.

When I’m working with a singer and we’re both using headphones (phones 1 & 2 on the front of the MR816) and I want to import audio from Cubase or from mediabay, I cannot hear the preview because the Control Room Output is disabled. I disable it because I don’t want music coming through the speakers when I’m recording vocals (I’m recording in the same room as the singer). I have to enable it, listen to samples I want to put in the project, then disable it again.

Is there a way to have the preview audio audible through the headphones when the control room output is disabled?

There is a setting in Preferences called “Use phones channel for preview”.
Cubase preferences that is.
See if setting this helps.

This works, thank you. But is there a way I can assign it to quick key so I can switch from phones to outputs with a key stroke instead of going to File/Preferences/etc.?