No channels playing or sound coming out of session

Hello there, I tried opening cubasis in AUM, in an effort to record the cubasis output into audio share (because of a previous issue where the cubasis mixdown was totally screwed up!) and when I did that no sound would come out when I hit play. I got freaked out so I closed and AUM and cubasis, rebooted my iPad and then tried to open the session again in cubasis alone. No sound will play and none of the channels show any movement on the meters. I don’t know what happened. Any ideas?

Hi @garibay.bert,

Thanks for your message and a warm welcome to the Cubasis forum!

Below please find three tutorials, which show how to record audio from AUM into Cubasis, provided by our friends Jakob Haq, Jamie Mallender and Vortex from MobileMusic Pro.

Record from AUM into Cubasis 2 & 3 | IAA Output Routing | haQ attaQ

How To Record Audio From AUM To Cubasis 3 Explained In 1 Minute | Jamie Mallender

How To Record Audio Into Cubasis 3 Using Audiobus and AUM | MobileMusicPro

Hope that helps to resolve your problem!

Enjoy being creative!

Warm greetings,
Lars