No click in 9.5

I have no click sound in my project. According to the owners manual I can set the output over here:


However this is what I see:

What am I doing wrong?

Hi,

To me it looks like a bug in the Manual.

Any idea how to get the click audible? I never had any trouble up to now with 9.5

Do you use Control Room?

Is Click enabled on one of your Output bus in the VST Connections > Outputs?

No I don’t.

In the older versions there used to be a column for the click in VST Connections > Outputs. (F4) In 9.5 it disappeared. Really odd.

Really?! I can see the column here on my computer.

Could you try Safe Start Mode?

How do I do that? (… and thanks for your support Martin!)

[EDIT] GOT IT! Will try it tonight.

Here.

Btw, the “Select Audio Click Output” options appears only if you have more then 1 buses in the VST Connections > Outputs.

Hi,

here I can hear the click in 9.5, but the column for the click in VST Connections (F4) is gone, and the Safe Start Mode doesn’t help.

The first time I tried Cubase 9.5 I was not able to hear the click, so I tried to enable and then disable the Control Room option, and after a Cubase restart the click was there.

Ah thanks Gianni! Will try to able and disable the Control Room.

Well, I did what you said and guess what?! It works! Click is audible. :slight_smile: Pressing F4 still shows no Click column but for the moment I can record my music!

Thanks everybody! I really appreciate your help and dedication.

Hi,

Do you use 32- or 64 but Processing Precision?

64 - but in 32-bit mode the click was absent as well.

OK, a but of investigating…

This is intended change. Now you can see the Click output bus in the "Metronome Setup… " The busses appear only if you have more then 1 bus in the VST Connections > Outputs.

Here is the documentation.

I am also having some issues understanding how the AUDIO METRONOME is being routed.

When I press F4 I am presented with AUDIO CONENCTIONS. Is this the same as VST CONNECTIONS?
I have added a new BUS and called it CLICK. I have selected that BUS to route the Metronome to but when I try adjusting the level in the MIXER screen there is no effect (volume, mute, solo, etc.). Also when looking at CONTROL ROOM I see a CLICK adjustment there but it also does not affect the Audio Metronome.

Thanks for the help.
I am a first time Cubase user coming over from another DAW so thanks in advance for the patience ;^)

Joyfully,
Simeon
PraiseTracks.com

Hi,

Yes, Audio Connections is former VST Connections.

Where did you add the Click bus? In the Outputs? Could you describe, what do you want to achieve?

Having the same problem with Artits 9.5.0
No metronome sound!

Hi and welcome,

Read this thread and the workaround, please.

Same here. Cubase Pro 9.5. There the classic metronome sound. But I cant open the new click sounds presets.

You can find the metronome output selection tab in the metronome settings. There you can select the output you desire to send it to. Quite stupid cause even I missed it until I deeply went through it. Cheers!