No connection

OK - I’m clearly doing something wrong here.

I’ve installed the APP, I’ve added a connection in Cubase 7 Win 64 bit.
I’ve downoladed and installed the extra SDK thing.
I run the APP alongside Cubase 7 and yet I still see no way of getting the APP to do anything other than say ‘No computer found’.

What am I missing out? I have the WiFi connection on the PC switched on / Cubase 7 is running / APP is running.

How do I get them to see each other?

Thanks

Hi,

Did you correctly add the ROTSKI component in the Device manager? You need to add it first:

  1. Go to Devices
  2. Device Setup
  3. Click on +
  4. Click on Steinberg SKI Remote


    Please try to check the following as well:

Network related issues

• Windows only: It is mandatory to have Apple Bonjour installed on your system to run Cubase iC Pro. Please download and install Bonjour Print Services for Windows from the Appe website
• Windows only: Two networks (and IPs) on the same computer can’t be used simultaneously. Please disconnect the ethernet cable from the computer and then connect Cubase iC Pro using the Wi-Fi (Wireless LAN) option of your system. In some cases, it is necessary to disable Bluetooth on your iOS device if no connection between Cubase and Cubase iC Pro can be established
• Windows only: By default, most programs are blocked by Windows Firewall. To establish a connection, Cubase requires to communicate with Cubase iC Pro through the firewall. Please follow the official link* provided by Microsoft to allow Cubase to communicate through Windows Firewall

*> http://windows.microsoft.com/en-US/windows-vista/Allow-a-program-to-communicate-through-Windows-Firewall

Cheers,

• Windows only: Two networks (and IPs) on the same computer can’t be used simultaneously. Please disconnect the ethernet cable from the computer and then connect Cubase iC Pro using the Wi-Fi (Wireless LAN) option of your system. In some cases, it is necessary to disable Bluetooth on your iOS device if no connection between Cubase and Cubase iC Pro can be established
• Windows only: By default, most programs are blocked by Windows Firewall. To establish a connection, Cubase requires to communicate with Cubase iC Pro through the firewall. Please follow the official link* provided by Microsoft to allow Cubase to communicate through Windows Firewall


This is bullshit. The app is working well with more than one ip, even with 4 different ones in my system… Firewall is also not a problem, the windows remote kit is asking to open the ports needed automatically…

Hi MRedZac,


For most of the computers the ROTSKI component will work fine out of the box, it all depends on your Windows configuration.
Nevertheless we have experienced some networking issues here and there on Windows through our testings and they should be all resolvable by checking the points above-mentioned.


Cheers,

Hi Armand,
I do not believe all the instructions above cover all eventualities - there is something missing…

In my case I followed all instructions to the letter - and got “no Connection” - i.e the iPad iC Pro app could not see my computer at all :frowning: .

Ok so then I went through all the obvious steps like re-booting the PC and the Ipad, reinstalling ROTSKI, checking Bonjour is installed and working, checking both devices IP addresses (yes they were on the same network segment), checking the firewall ports and permissions (in Win 7 Pro 64) and my wireless router - all is exactly as it should be. Even tried turning off the firewall etc. Still no good.

The last thing I did was to uninstall ITunes completely (I was actually running the latest version anyway and it was working fine). After reinstalling ITunes everything just started to work fine in every respect - iC Pro on the IPad instantly saw my PC and instantly connected. :smiley: Its been good ever since - well, for the last 24 hrs anyway

I am not necessarily saying you HAVE to reinstall ITunes to get this to work - but clearly something was not corrrect and the re-installation MIGHT have fixed it somehow.

Anyway IC Pro it is working now - and I love it so far!

I got “No Computer Found” also after reinstalling iTunes, tried everything :neutral_face:
https://www.dropbox.com/sh/q8ju4x7rtwlw9v0/TsQv0WxABP

Still no success with this whatsoever.

All I see is a message on my iPhone 4s saying ‘No Computer Found’.

I had already installed the SKI thing through Device Setup.
I’ve got Bonjour installed.
I don’t have any cable attached from my PC to my WiFi. I’m running a laptop with its built in WiFi card.
I don’t have Bluetooth running.

What I do have is an APP that doesn’t work when I try to get it to link to Cubase 7 on a Windows 7 64bit laptop and an iPhone 4s.

Hi,


@Hooby: So far we’ve never had to do a complete re-installation of iTunes to make it work but since your experience shows that it’s resolved your connection issues then we will add it to the list soon.
Thank you so much for your feedback!

@Wodehouse: Thank you for sharing these details with us.
Could you please confirm us that you’ve already checked if Windows 7 firewall was not preventing Cubase from accessing your network? If you could share a screenshot as well that would be helpful. http://windows.microsoft.com/en-US/windows-vista/Allow-a-program-to-communicate-through-Windows-Firewall
EDITED: Once this is done. We’d like you to try to get on Safari iOS once your device was connected to your ad-hoc network (make sure you enable internet connection sharing when you create it on Windows 7).
If it turns out it doesn’t work then try to check that link (Part 3: Troubleshooting): http://www.logicinmind.com/en/support/iphone-ad-hoc-wireless-network/index.html
If after this steps you are still not able to connect on Safari or on iC Pro then we assume the problem really lays between your Windows and your handheld device. We’ll do further investigation on that once we’d come to that conclusion.


BR,

Ok so to get Bonjour running in iTunes 11 go to programmes in Windows control panel find bonjour icon and click repair. That brings it back on and guess what suddenly Cubase iC works with Cubase 6.5 AND 7

Sadly iC Pro which I have paid £11 for doesnt.
So it cant be the firewall. It cant be the Ip address its not a lack of bonjour over to you Steinberg

Hi SJP,
what version is your SKI Remote component ? You can see it by opening the Device Setup dialog inside of cubase and select it on the left side. You must have version 1.0.3.1791.

THANK YOU VERY MUCH it works I love this forum. Wow what a great tool well done Steinberg. I just wish you guys and apple paid a bit more attention to Windows users. I didnt turn bonjour off apple did when I updated iTunes. I cant find anything in Steinberg instructions advising of the version of SKI required. Thanks again Arne

Hi SJP,


iC Pro needs the latest version of the Steinberg Remote Component, we just wanted to make sure this one was up-to-date on your computer.
Thank you for sharing this new troubleshooting with us, it’ll be added to our KB soon!


Cheers,

Great, this worked for me. I went to “remove programs window” and clicked repair on bonjour. Then IC pro found my PC (finally!).

Hello,

Thanks for looking into my initial question. To be honest, I’ve not looked at it since because I haven’t had time to be wrestling with firewalls and iTunes and bonjour etc etc etc. I just sort of assumed it would work.

It was only £11 so I guess I can write it off until an updated and working version appears.

Hi,


As far as we know so far no update would be required to make Cubase iC Pro work.
The issues are due to a wrong configuration between Windows, the local Wifi network and the handheld device used. Nothing that can be either automated or fixed when installing the Steinberg Remote component unfortunately.

At the moment, we are working on updating the current troubleshooting page related to the networking issues with our latest outcomes.
I’d suggest that you to go through each of these points one by one until it works.
If it still doesn’t work then we’ll give you support right away on this forum.


Cheers,