No content of loops and samples in media rack

No content of my loops and samples in media rack in Cubase 10.5, only EDM Toolbox shows up. I had this issue after using update file Cv10-10.5. After that I installed the full version, still the same. I also tried to reset with the new safemode in C10.5 but no change. PLEASE HELP.

Thanks / Tompa :smiley:

Hi,

Did you find a solution?
Same for me…

Thanks

So my issue is the same, but in the file browser app, I was able to show the folders in the top box. However, I can only see MIDI files and not the wav or audio files. I’ve tried every setting I can think of for “ALL FILES” but it still only shows MIDI files. If I go back to the HOME screen and select Show All Items and All Media Types, I now see the wav/audio files fine and they audition fine… but they don’t show in any folders.
I need to use the folders I’ve set up for the audio files… why can’t I see them when I’m in the file browser?

same issue as well. i have audio in folders but can’t view them all of a sudden.

Hi! Do you use mac or win?

Hi All!
My solution to this issue is to delete older cubase folder in:
Macintoch HD/USER/USER/Libray/Preferenses/

I deleted cubase 8.5, cubase 9.0, cubase 9.5 and cubase 10 after that I did a library scan within cubase and vola!
it worked.
Hope this is usefull.
All the best!
Tompa

1 Like

hi @Tompa

I’m having a similar issue - what you mean by : ?

Hi, I rescaned the mediabay in cubase
/Tompa :grinning_face_with_smiling_eyes:

1 Like