No control over Audio Output

I have no control over what Cubase is showing as (only) options under Audio Connections (F4) > Output > Device Port

  • Up until yesterday it was the speakers of my PC screen

  • Yesterday it was the 3.5mm stereo jack at the back of my PC

  • Today it is actually the speakers/headphones of my keyboard

So there’s always only one “choice” (which is really no choice at all), apparently at the fancy of Cubase.

I disable/enabled in the Windows Sound Control Panel any possible combinations of the above devices to try an influence the selection process (in Cubase itself there appears to be absolutely no way to do that), but Cubase is entirely oblivious to these actions, and just continues to make its pick of the day.

What asio driver are you using ?
With no dedicated audio device i would strongly recommend looking into getting one.

Use ASIO4all driver.

Have been using ASIO4all since the beginning, because Yamaha Steinberg USB ASIO gave a persistent “cannot open device” message in Studio Set-Up.

My PC, though brand new, indeed doesn’t have a dedicated soundcard, just what’s on the motherboard. Would any entry level soundcard solve the problem? Won’t hold it against you, of course :wink:

Of course it will without a hardware device present that uses the driver. Give us a break with your ongoing soundcard problems and get something decent

Probably, as I told you in your other thread before.

So you can disable any i/o you don’t want to use in ASIO4all control panel until you upgrade to something with a dedicated ASIO driver.